ЭЦП от ФНС обязана работать на КриптоПро версии 4.0. Если не работает — зовите спеца



Люди сетуют, что бесплатная электрическая подпись от налоговиков не работает на КриптоПро ниже версии 5.0. Эксперт объясняет, что обязано работать, но быстрее всего что-то не так настроено. 

Рассказывает наш подписчик.


«Коллеги, все же в курсе, что ЭЦП от налоговиков не работает на КриптоПро ниже версии 5.0? А обновиться недозволено, нужно брать».


В комментах пишут, что и с версией 4 тоже все работает. А кто-то считает, что подойдет и криптопровайдер VipNet.


На «Клерке» писали в прошедшем году, что ЭЦП от ФНС будет работать только с КриптоПро. С VipNet — не будет.


Прокомментировала Яна Барихашвили, генеральный директор ООО «ЭЛО» (аккредитованной IT компании), сертифицированный партнёр УЦ «Тензор».


«Чтоб ответить на вопросец, необходимо осознавать, для чего же человек пробует применять электрическую подпись. Требования к рабочему месту для работы у неких площадок разнятся. Почаще всего требуется применять КриптоПро версии 4.0 и выше.


Может быть, подпись ПК (Персональный компьютер — компьютер, предназначенный для эксплуатации одним пользователем) не лицезреет по любым ещё причинам. К примеру, не установлен плагин площадки либо не установлены драйвера на носитель. В обычной ситуации, подпись налоговой работает на Крипто ПРО версии 4.0 и выше.


Обновить КриптоПро можно, лишь если приобреталась годичная версия. Если была пожизненная, то перехода с версии на версию — нет. В этом случае — лишь покупка новейшей«.

РАЗБОР ФСБУ 6/2020, 26/2020

Какие определенные деяния сделать бухгалтеру, чтоб выполнить переход на новейшие ФСБУ верно и вовремя? Какие проводки создать в бухучете?

Лишь 31 января (пн) пошаговый разбор перехода на новейшие эталоны на трехчасовом вебинаре с Сергеем Верещагиным.

Записаться>>>



Source link

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

девять + 2 =